Eclipse, mein neues Thinkpad und die merkwürdige 64 bit Welt


Nun habe ich meinen neuen Laptop fast 1 Jahr, bin schon begeistert, von einem 1,83 Ghz Centrino mit 32 Bit auf 2*2,5 Ghz mit 64 Bit Registerbreite zu springen ist schon ziemlich geil. Nun habe ich mir ein neues Eclipse gezogen (mal in Netbeans geschnuppert) und aus Versehen die 32 Bit Version gezogen. Angemacht und fast Gebrochen. Der Splash Screen war nicht zu sehen. Das letzte halbe Jahr hatte ich mit dem Eclipse aus dem Ubuntu Repository und PHP Eclipse verbracht (leider). Zwischen den 2 Versionen liegen in der Ausführungsgeschwindigkeit Welten. Irgendwie nährt sich in mir immer mehr der Verdacht, dass die x64 Libs leicht fürn Arsch sind. Beim builden von 32bit Apps gibts nur Probleme und der 32Bit Kram läuft deutlich schneller (ich bin nicht gerade der Mensch, der Bootzeiten stoppt). Trotz der Warnung zahlreicher Kollegen hab ichs nicht eingesehen mir ein  32Bit System aufzusetzen. Wenn sich das mit dem Speed bewarheitet, ist ganz schnell ein neues System drauf. Dann kann ich wenigstens mein log-get Tool mal ausprobieren.

Advertisements
Dieser Beitrag wurde unter linux, Thinkpad abgelegt und mit , , , , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s